酷Q取QQ等级源码

  • 2019-04-10
  • 173
  • 0

.版本 2

.子程序 viewPanel85, 文本型, , 载入群成员示例
.参数 QQ, 文本型
.局部变量 url, 文本型
.局部变量 str, 文本型
.局部变量 level, 文本型
.局部变量 cookie, 文本型

url = “https://h5.vip.qq.com/p/mc/cardv2/other?wv=1031&platform=1&qq=” + QQ + “&adtag=geren&aid=mvip.pingtai.mobileqq.androidziliaoka.fromqita” str = 编码_Utf8到Ansi (网页访问 (url, , , CQ.取Cookies ()))
level = 文本_取出中间文本 (str, “

LV”, “”) ‘ 等级
返回 (level)

评论

还没有任何评论,你来说两句吧